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Introdução 

O geoprocessamento pode ser definido como um conjunto de tecnologias voltadas a coleta e 
tratamento de informações espaciais para um objetivo específico. Assim as atividades que 
envolvem o geoprocessamento são executadas por sistemas específicos para cada aplicação. 
Estes sistemas são mais comumente tratados como Sistemas de Informação Geográfica (SIG). 

 

O termo SIG é aplicado então para sistemas que realizam o tratamento computacional de 
dados geográficos, gráficos e não gráficos (alfanuméricos), visando análises espaciais e 
modelagens de superfícies.  O aspecto mais fundamental dos dados tratados em um SIG é a 
natureza dual da informação: um dado geográfico possui uma localização geográfica 
(expressa como coordenadas em um mapa) e atributos descritivos (que podem ser 
representados num banco de dados convencional). Outro aspecto muito importante é que os 
dados geográficos não existem sozinhos no espaço: tão importante quanto localizá-los é 
descobrir e representar as relações entre os diversos dados. 
 
Um sistema de Geoprocessamento armazena a geometria e os atributos dos dados, que estão 
georeferenciados, isto é, localizados na superfície terrestre numa projeção cartográfica. Para 
cada objeto geográfico, o SIG necessita armazenar seus atributos e as várias representações 
gráficas associadas pois tem como característica básica sua capacidade de tratar as relações 
espaciais entre os objetos geográficos. A estrutura de relacionamentos espaciais (vizinhança, 
proximidade, pertinência) que podem se estabelecer entre objetos geográficos denomina-se 
por topologia. 
 
Numa visão abrangente, pode-se indicar que um SIG tem os seguintes componentes :  

• Interface com usuário;  
• Entrada e integração de dados;  
• Funções de processamento gráfico e de imagens;  
• Visualização e plotagem;  
• Armazenamento e recuperação de dados (organizados sob a forma de um banco de 

dados geográficos).  

Estes componentes se relacionam de forma hierárquica. No nível mais próximo ao usuário, a 
interface homem-máquina define como o sistema é operado e controlado. No nível 
intermediário, um SIG deve ter mecanismos de processamento de dados espaciais (entrada, 
edição, análise, visualização e saída). No nível mais interno do sistema, um sistema de 
gerência de bancos de dados geográficos oferece armazenamento e recuperação dos dados 
espaciais e seus atributos.No nível mais próximo ao usuário, a interface homem-máquina 
define como o sistema é operado e controlado. No nível intermediário, um SIG deve ter 
mecanismos de processamento de dados espaciais (entrada, edição, análise, visualização e 
saída). No nível mais interno do sistema, um sistema de gerência de bancos de dados 
geográficos oferece armazenamento e recuperação dos dados espaciais e seus atributos. 
 
Fonte: http://www.dpi.inpe.br/spring/usuario/geoproc.htm#carac_sig 
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Proposta do curso 
 
Montar um Projeto de Análise Espacial buscando grande abrangência  das funções de um 
SIG, utilizando quantidade limitada de dados porém diversidade de fontes geradoras e de 
formatos.  
 
O objetivo é exemplificar com eficiência através da criação de um projeto para a área do 
Parque da lagoa do Nado, Belo Horizonte – MG, os módulos componentes de um SIG:  
entrada, visualização e saída de dados;  transformação de dados (manutenção e atualização,  
verificação e validação, mudanças de escalas, transformação de projeções cartográficas, 
cálculo de distâncias, áreas e perímetros, etc.); consultas e análises possibilitados pelas rotinas 
de armazenamento e recuperação dos dados e seus atributos do sistema gerenciador do banco 
de dados geográficos. Assim, depois de  montado o projeto no ambiente Arcview será 
possível fazer modificações, atualizações e, principalmente,  elaborar consultas e análises, 
permitindo compreender, com bastante clareza, o potencial do SIG na gestão de dados 
geográficos.  
 
 
 
Base de dados 
 
• Dados de levantamentos de campo 
• Imagens (fotos aéreas e imagens de satélite) 
• Mapas em papel 
• Bases digitais 
• Banco de dados alfanuméricos 
 
dados alfanuméricos 
 
Metodologia 
 
1a Etapa – Aquisição e tratamento da base de dados 

• Formatação do arquivo .txt e transformação para extensão .dbf  (DbaseIV); 
• Segmentação e classificação de imagem geotiff; 
 
2a. Etapa – Estruturação e manipulação dos dados no arcview para elaboração do SIG 

• Entrada e Edição de arquivos;  
• Georreferenciamento de base analógica e digitalização; 
• Geração de MDE – Modelo Digital de Elevação; 
• Produção de mapas temáticos de declividade e insolação; 

3a. Etapa – Consultas e análises 

4a. Etapa – Construção de layout para impressão 
 
5a. etapa – Análise por média ponderada ou multicritério utilizando o Spatial Analyst 
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1A. ETAPA - AQUISIÇÃO E TRATAMENTO DA BASE DE DADOS 
 

1. Dados provenientes de levantamento de campo 
 
Arquivos de levantamentos de campo (Topográficos, GPS, Medições) geralmente vêm em 
formato de texto, extensão “txt”, e, a maioria dos SIGs não lê estes arquivos em seu formato 
original. 
Para que arquivos desse tipo possam ser inseridos em um banco de dados SIG, eles devem ser 
estruturados como tabelas obedecendo a formatação específica do software.  
Exemplificando: 

• Normalmente, só a primeira linha pode ser usada para inserção de texto, no caso de 
haverem outras, as mesmas devem ser excluídas; 

• Deve-se observar qual tipo de separador numérico foi utilizado para milhar e para 
decimal, se ponto “.” ou vírgula “,”. 

 
Visualizando os dados de campo 

 
Em nosso projeto os dados de campo consistem em cadastros de escolas e postos de saúde 
existentes na área de estudo. O levantamento foi realizado com GPS de Navegação e os dados 
de localização estão em coordenadas UTM. 
 
 Ver arquivos “GPS_PT_ESC.TXT” e “GPS_PT_PSU.TXT” em ...:\temp\00ProjetoGeo 
 
 
 
 
 
 
 
 
 
 
 
 
Observe: 

• Existem cinco linhas acima da primeira que realmente apresenta dados, 
obrigatoriamente, quatro deverão ser excluídas. Deixa-se a linha que caracteriza o 
conteúdo das colunas (título); 

• Nos dados numéricos há pontos separando milhar que deverão ser excluídos. 
 
Para que possamos levar os arquivos referentes a educação e saúde especificamente para o 
ARCVIEW, software  no qual vai ser montado o SIG, devemos fazer as adaptações 
necessárias e depois exportar estes arquivos em formato compatível, extensão “dbf”. 
 
Tratando os dados de campo 
 
Para fazer as transformações utilizaremos o excel. 
Entre no Excel, abra o arquivo GPS_PT_ESC.TXT acessando:\temp\00 ProjetoGeo 
Vão aparecer três janelas consecutivamente, clique avançar, avançar e concluir nesta ordem. 
Selecione e exclua (Editar>Excluir) as quatro linhas superiores. 
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Para excluir o separador de milhar: 
Selecione as colunas com os números.  
 
Vá em Formatar > Células 
 
 
Na cx. de diálogo aberta opte por “0” em casas decimais e desmarque Usar separador de 
1000 (.) A tabela deverá ser visualizada conforme figura abaixo.  

 
Salvando em extensão adequada 
Selecione todo o intervalo de dados, no menu Arquivo>Salvar Como selecione DbaseIV.  
 
 
 
 
 
O mesmo procedimento deve ser repetido para a tabela que apresenta os dados relativos à 
saúde. 
 
 
2. Segmentação e classificação de imagem geotiff 
 
 
Abra o Spring. Na cx. de diálogo Banco de 
dados, selecione o local ou pasta onde será 
armazenado o arquivo que será gerado e dê 
um nome para ele > criar > ativar. 
Abra a caixa de diálogo projeto (segundo  
ícone do menu ou dentro de Arquivo). 
Dê um nome para o projeto, clique em  
projeção, na cx. de diálogo aberta preencha 
conforme mostrado na figura e clique em 
Executar. 
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De volta na cx. projeto preencha as coordenadas do retângulo envolvente conforme 
apresentado a seguir:   607000 – 611000 

7804500 – 7808500 
 
 
Selecione Hemisfério Sul > criar > ativar. Será aberta uma cx. de diálogo Painel de Controle. 
Clique no terceiro ícone do menu, Modelo de Dados, na caixa Categoria, primeiro nomeie o 
arquivo  (campo nome), selecione a categoria  imagem > criar > executar. Crie outra 
categoria do tipo Temática para receber a imagem classificada, criando também duas Classes 
temáticas, uma para receber água e outra para receber vegetação. Nomeie uma por uma , no 
campo nome e clique em criar.  Selecione o primeiro tema criado, clique no botão visual, na 
cx. de diálogo aberta escolha uma cor para representá-lo > executar > fechar. Repita o 
procedimento para o segundo tema criado. 
Executar > fechar. 
Arquivo > Importar > TIFF/GeoTIFF, na cx. de diálogo aberta selecione o arquivo 
bh_lagoa.tiff   em  ...:\temp\00 ProjetoGeo.  
Clique em categoria, uma nova cx. de diálogo será aberta, selecione a categoria e clique em 
executar. 
Na cx. de diálogo inicial dê um nome para o PI (Plano de Informação) > executar > fechar. 
Clique no quinto ícone Painel de Controle. Na cx. de diálogo aberta selecione 1 R, 2 G e 3B. 
Clique em desenhar (lápis no menu). 
Clique em Imagem no menu principal > segmentação.  
Na cx. de diálogo aberta selecione as três categorias. 
Em Método selecione Crescimento de Regiões. 
 
 
Os valores para Similaridade e a Área (pixel) são obtidos por 
tentativa a partir da observação dos dados estatísticos das 
amostras adquiridas para as feições que se pretende classificar. 
 
 
A Similaridade é, de maneira simplista, o valor máximo que se 
aceita de variação de tons. E a área, em pixel, é a quantidade de 
pixels que se quer agrupar. 
 
 
 
 
 
Para se adquirir as amostras e chegar aos valores de similaridade e área: 
No menu principal Imagem > Estatística. 
Na cx. de diálogo aberta, Análise Estatística de Amostras, selecione o diretório onde você 
quer salvar o arquivo que será gerado, dê um nome para ele, selecione as três bandas > criar 
arquivo. 
Na cx. de diálogo aberta, dê um nome para a primeira amostra, selecione cursor >  adquirir e 
faça a seleção na imagem. 
Em Cálculos, selecione momentos > calcular e apresentar.  
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Observe na cx. de diálogo, Estatísticas de 
Amostras, as diferenças entre valores mínimos e 
máximos.  
Devem ser adquiridas várias amostras para cada 
feição. 
 
 
Os valores definidos para a segmentação da  
imagem que estamos trabalhando,  em função das 
feições água e vegetação que queremos mapear, 
foram 10 para Similaridade e 20 para pixel. 
 
 
 
 
 
 
 
Voltando então à cx. de diálogo da segmentação (Imagem > segmentação), coloque os 
valores especificados acima, dê um nome para a imagem segmentada e clique em Executar > 
OK. 
 
A imagem segmentada é incluída automaticamente na cx. Painel de Controle, selecione-a e 
marque Rotular. Clique no lápis do menu para desenhar a imagem segmentada. 
 
Feita a segmentação é possível classificar. 
Imagem > Classificação 
Selecione o local para salvar o arquivo, clique em criar, na cx. de contexto, dê nome, marque 
regiões, selecione as três bandas e a imagem segmentada e clique em executar. 
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Extração de regiões > Classificação 
Na cx. aberta, dê nome > Criar 
Selecione no Classificador isoseg e no limiar de aceitação 95% > Classificar > fechar. 
 
Para visualizar a classificação: 
No Painel de controle rotule a imagem criada (marque Classificada), tire o rótulo de todos as 
demais > desenhe.  
 
Para selecionar as classes de interesse: 
Imagem > Mapeamento para classes 
Observe na janela aberta que foram criadas 5 classes, é necessário então identificar quais são 
as de nosso interesse: água e vegetação. 
Pelo mapa de classes conclui-se que o que foi mapeado em vermelho é água e em vinho 
vegetação. 
Na cx. de diálogo Mapeamento para Classes, em Temas selecione classe 1( vermelho) e 
selecione no campo Classes água. Repita para a classe 5 (vinho) que corresponde à vegetação. 
Executar > Fechar. 
No Painel de Controle selecione a categoria de temas criada, marque Matriz > desenhar 
classes e selecionar. 
Na cx. de diálogo aberta, clique em todas > fechar > desenhar. 

 
 
Salvando para abrir no Arcview 
Transformar Matriz para vetor: Temático > Matriz > Vetor > Executar 
Arquivo > exportar > Formato SHAPEFILE, marque Classes Selecionadas. 
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2A. ETAPA – ESTRUTURAÇÃO E MANIPULAÇÃO DOS DADOS NO ARCVIEW PARA    
ELABORAÇÃO DO SIG 
 
Conhecendo o programa 
 
O ArcView é uma das opções de desktop da Esri, as outras são o ArcEditor e o ArcInfo. Todos 
trabalham da mesma maneira (arquitetura comum), se diferem na quantidade de funções 
disponíveis. 
O ArcView é composto por três aplicativos, ArcMap, ArcCatalog e ArcToolbox, que possuem 
interface windows e foram produzidos para trabalhar em conjunto e disponibilizar uma 
performance SIG ao desktop. 
• ArcMap: Módulo central, permite visualização e edição de dados gráficos e tabulares, 
consultas e análises espaciais e geração de layouts de impressão.  
• ArcCatalog: Organiza e gerencia todos os dados do SIG. Possui ferramentas de busca, 
registro, pré-visualização, visualização de dados, inclusive via internet; de geração e 
visualização de metadados; de definição ou modificação de tabelas; de gerenciamento de 
dados como copiar, renomear e excluir e ainda de formatação dos conteúdos dos layers. 
• ArcToolbox: Contém  ferramentas  de conversão de dados, exportação e importação de 
diversos formatos,  e de conversão de  projeções cartográficas. 
 
Algumas Extensões Opcionais: 
⇒ ArcGIS Spatial Analyst: Disponibiliza ferramentas de modelagem e análises de feições em 

arquivos raster (matriciais). Permite também análises integradas raster-vetor. 
⇒ ArcGIS 3D Analyst: Disponibiliza  a construção de superfícies em 3D, sua visualização a 

partir de inúmeros pontos de observação e análises. Permite a criação de perspectivas 
realistas com a adequação de imagens e vetores à superfície 3D. O aplicativo que faz a 
interface de criação, visualização e análise é o ArcScene. 

⇒ ArcGIS  Geostatistical Analyst: Disponibiliza ferramentas de geoestatística como cálculo 
de erro, krigagem e modelos de probabilidade. Permite ainda a criação de isolinhas.  

 
 
Estruturação dos dados no ArcMap 
 
Mapa: é o arquivo “guarda-chuva” (projeto), armazena todas as informações gráficas, tabelas 
e layouts de impressão. É salvo como map document (.mxd). 
Data frame: sub-divisão do mapa, estrutura onde são armazenados os diversos layers que são 
disponibilizados em uma única vista.  
Layers: Feições, dados espaciais simbolizados segundo categorias. Um layer comporta 
apenas um tipo de formato de armazenamento: ponto, linha ou polígono.  
 
 
Criando o “mapa documento”  
 
Abrindo o programa: ArcGIS → ArcMap. 
A tela inicial do programa é visualizada e é exibida uma caixa de diálogo que disponibiliza as 
opções de abertura de um mapa (projeto) novo, temporário ou existente.  
Selecione A new empty map 
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DataFrame

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Nomeando e salvando o mapa documento: FILE, SAVE, escolha o local para salvar o 
arquivo, dê um nome, OK. 
 
Configurando o sistema de projeção cartográfica 
Antes da entrada dos dados é imprescindível estabelecer o 
sistema de coordenadas do trabalho. Clique com o botão 
da direita sobre o ícone DATA FRAME e no Menu de 
Contexto aberto, selecione PROPRIEDADES.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figura 1 – Tela inicial do programa com caixa de diálogo 

Barra de Título 
Barra de Menu 
Barras de Ferramentas 
 
Extensões 
 
 
 
 
 
Data Frame 

Barras de Desenho 

Tabela de Conteúdo:  
Data Frames, Layers (feições) e  
Categorias dos layers 
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Na caixa de diálogo aberta, clique na aba 
SISTEMA DE COORDENADA. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Faça a seleção (UTM SAD 69, F 23S) conforme a seqüência mostrada nas figuras 
apresentadas a seguir: 
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Adicionando arquivos ao mapa documento 
 
 O ArcMap e ArcCatalog permitem o trabalho com uma grande variedade de fonte de dados 
tais como arquivos CAD (computer-aided design), imagens, tabelas, entre outros.  
No ArcMap esses arquivos são adicionados, através da ferramenta add data, como layers com 
suas extensões originais. Como em um mesmo layer não é possível armazenar formatos 
diferentes, o próprio software desmembra o arquivo conforme a necessidade. Por exemplo, 
um arquivo de extensão .dgn que for constituído por pontos, linhas, polígonos e texto será 
dividido em quatro layers. 
Data Frames são adicionados através do INSERT da barra de menu  
 
 
 
` `  
 
 
 
 
PLANOS DE INFORMAÇÃO 
 
 
 
 
 
 ADICIONANDO UM ARQUIVO SHAPEFILE (.shp) SEM REFERENCIA ESPACIAL 

 
Através da segmentação e classificação de uma imagem geotiff da área, foi gerado no 
SPRING um mapa de temático com as classes água e vegetação.  Este arquivo matriz (raster) 
gerado, foi transformado em vetorial e exportado, no próprio SPRING para o formato .shp. É 
este arquivo que vamos adicionar ao mapa agora.  
Se você não salvou este arquivo, ele está disponível em ...:\temp\00 ProjetoGeo\usodosolo. 
Abra o ArcCatalog : 
 
 
 
 
 
 
 
 
Clique com o botão da direita do mouse sobre o arquivo de interesse, na janela aberta clique 
em properties, e através da cx. de diálogo aberta, estabeleça o sistema de coordenadas.  
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Na aba Fieds, em Data Type, clique em Geometry, na janela Fields Properties, clique em 
Spatial Reference.  
Será aberta a caixa Propriedades de Spatial Reference, clique em Select, escolha a coordenada 
já especificada para o Mapa > Apply > OK. 
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Para inserir o arquivo, basta arrastá-lo do ArcCatalog para o ArcMap. 
Faça a simbolização conforme já descrito. 
 
 CRIANDO ARQUIVOS A PARTIR DE TABELAS DE PONTOS 

 
No menu Tools do ArcMap escolha Add_XY_Data, escolha o arquivo Escolas.dbf na pasta já 
mencionada.  Para os campos X Field e Y Field selecione na tabela as coordenadas E e N, 
respectivamente. Repita os passos para o arquivo postos_saúde.dbf. 

 
 ADICIONANDO ARQUIVOS DE CAD 

 
Clique no ícone Add Data e insira o arquivo lagoanado3d.dxf que se encontra em ...:\temp\00 
ProjetoGeo.  
Observe que o arquivo foi desmembrado em quatro layers diferentes. 
Insira agora somente as feições do tipo polígono, existentes no arquivo cadastro4.dgn no 
diretório já citado anteriormente. Para isso clique em Add Data e, ao encontrar o arquivo, 
clique duas vezes sobre ele para desmembrá-lo, selecione então o tipo polígono, OK. 

 
Observação: O arquivo adicionado, em sua extensão original, não pode ser editado no 
ArcMap.  
 
Exportando dados para o formato do ArcView (.shp) 
 
Clique com o botão da direita sobre o layer e selecione 
DATA, EXPORT DATA. 
É possível selecionar feições na exportação. 
Selecione a opção que estabelece o uso do Sistema de 
Coordenadas definido para o Data Frame, dê um nome 
para o arquivo de saída, OK. 
Aceite que o arquivo .shp seja adicionado ao Data Frame 
como novo layer e depois remova o arquivo original 
(abra o menu de contexto do arquivo .dgn clicando com o 
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botão direito do mouse sobre ele e selecione REMOVE. 
Faça os procedimentos acima para os arquivos inseridos no mapa. 
 
 DESMEMBRANDO UM SHAPEFILE 

 
O arquivo lagoanado3d contêm somente uma classe de feição que corresponde ao nome do 
arquivo, porém o arquivo cadastro4 contém três classes de polígonos: - Quadras, Lotes e 
Edificações. Para se ter cada classe em um layer é necessário separá-las, para tanto siga o 
procedimento: 
No Menu Selection escolha Select By Attributes, abre-se um construtor SQL, preencha 
conforme a figura abaixo clicando duas vezes no campo que será utilizado para a seleção, 
clique no operador, no caso o sinal “=”, clique duas vezes no valor que deverá ser 
selecionado. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Clique com o botão da direita sobre o layer e selecione DATA > EXPORT DATA. Marque a 
opção que permite a seleção de feições para exportação. Selecione a opção que estabelece o 
uso do Sistema de Coordenadas definido para o Data Frame, dê um nome para o arquivo de 
saída, OK. Aceite que o arquivo.shp seja adicionado ao Data Frame como novo layer. Repita 
o processo para os lotes e quadras. 
 
 FAZENDO SIMBOLIZAÇÃO PARA VISUALIZAR AS DIFERENTES CATEGORIAS 

DOS LAYERS (FEIÇÕES) 
 
Através do Menu de Contexto, selecione PROPRIEDADES e clique na aba SIMBOLOGIA. 
São disponibilizadas várias possibilidades de simbolização em função do tipo de feição. 
  
FEATURES: Clicando em SYMBOL uma janela disponibiliza inúmeras possibilidades 
simbolização da feição. No campo legenda é possível estabelecer a palavra que ficará junto ao 
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símbolo na Tabela de Conteúdo (etiquetar a feição) e ainda adicionar texto que se desejar 
visualizar na legenda do mapa. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
CATEGORIES, QUANTITIES, CHARTS E MULTIPLE ATTIBUTES:  Possibilitam a 
construção de mapas temáticos de acordo com o tipo de atributo da feição, usando por 
exemplo,  cor, graduação de símbolos ou  de tons, densidades de pontos, inclusão de gráficos, 
etc. 
 
Vamos simbolizar os shapefiles das curvas 
de nível utilizando a opção Categories > 
Unique Values > Add all Values. 
 
 
 
 
 
 
 
 
 
 
Editando uma Tabela 
Clique com o botão direito do mouse no layer, no menu selecione OPEN ATTRIBUTE 
TABLE. 
Para edições manuais diretamente nos campos da tabela, clique em 
EDITOR, START EDITING, faça as alterações, EDITOR, SAVE EDITS, 
STOP EDITING. 
   
 
 
 
Para edições automáticas clique em OPTIONS na base da tabela, 
explore a listagem de opções disponibilizadas.  

Janela Propriedade dos layers Janela Seleção de Símbolos 
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Exemplo: Selecionando por atributos 
 
Na listagem apresentada em opções clique em SELECT BY ATTRIBUTES . 
Será aberta uma caixa de diálogo.  
Em FIELDS, clique duas vezes no atributo através do qual se pretende fazer a seleção, cor, 
por exemplo. Em seguida, clique uma vez no operador, no caso, = (igual).  
Em UNIQUE VALUES, clique duas vezes no número da cor relativa ao que se deseje 
selecionar. 
Clique em VERIFY, se a expressão estiver correta, clique em APPLY, se não refaça a seleção e 
tente novamente. 
De volta à base da Tabela, clique em SHOW SELECTED para visualizar as feições 
selecionadas. 
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 RECEBENDO ARQUIVO DO MAPINFO  
 
O ArcView não recebe arquivo extensão *.tab., então vamos tratá-lo no próprio MAPINFO. 
No MAPINFO: FILE > OPEN TABLE > localize o arquivo hidrografia.tab em ...:\temp\00 
ProjetoGeo\ 
Para transformá-lo vá em Tools > Universal Translator > Universal Translator 
 
 
 
 
 
 
No menu principal, clique em Tabela, na janela aberta, clique em exportar arquivo. 
Na cx. de diálogo aberta, Exportar tabela para Arquivo, selecione a pasta onde voce quer 
salvar o novo arquivo, se desejar troque o nome do arquivo e em Salvar como tipo selecione 
Mapinfo Interchange  (MIF) > salvar. 
 
 
 
 
 
 
 
 
Na cx. de diálogo aberta especifique em 
Source o formato e o arquivo de entrada 
e em Destination o formato de saída 
(ESRI shape) e o Diretório onde será 
salvo. Clique OK. 
 
Feche o MAPINFO. 
 
 
 
 
 
 
 
 
 
 
Agora é só adicionar o arquivo salvo no ArcMap. 
 
Volte para o ArcView e insira o hidrografia.shp que você salvou  em seu “Mapa” através do 
ícone Add Data. 
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 CRIANDO O MODELO DIGITAL DE ELEVAÇÃO  
 
 
Para ativar o MÓDULO 3D ANALYST: menu Tools > 
Extensions, e marque  3D Analyst > Close. 
 
 
 
Caso a barra de ferramentas não esteja ativa, acione: View > Toobars > 3d Analyst. Encaixe-a 
no menu principal. 
Primeiramente criaremos um MDT utilizando o conceito de malha triangular (TIN), na barra 
3d analyst  escolha Criar/Modificar TIN > Criar TIN baseado em feições. 

 
 
 
 
 
 
 
 
Na caixa de diálogo que aparece é possível marcar todos os layers existentes no mapa e sua 
função na criação do modelo, por exemplo, o layer cnivel entrará com o campo Elevation da 
sua tabela de atributos. Então, em Higth source escolha Elevation e em Triangulate as escolha 
hard lineSalve o arquivo na pasta de trabalho atribuindo-lhe um nome. 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
Todos os subprodutos dos modelos digitais, como mapa hipsométrico, de declividade, 
insolação, etc., podem ser produzidos tanto em formato vetorial quanto em formato raster, 
basta fazer a simbolização. 
 
Mapa Hipsométrico : 
Clique com o direito do mouse sobre o layer tin produzido, em Propriedades > Simbology, 
habilite Elevation, escolha o número de classes, 5 por exemplo, e clique no botão Classify..., 
na caixa de diálogo que se segue vamos especificar que o método será manual e em valores de 
quebra digite o valor máximo de cada classe. 
 Obs.: Se “Classes” estiver desabilitado clique em Classify e na cx. aberta especifique 
qualquer método exceto Manual,  clique OK. Agora estará habilitado, escolha o número de 
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classes > Classify > especifique método Manual > estabeleça os valores para os limites 
superiores das classes > OK. 
 
CRIANDO LAYERS COM MAPAS DE DECLIVIDADE E INSOLOLAÇÃO 
 
Mapa de Declividades 
 
Clique com o direito do mouse sobre o 
layer tin produzido, em Propriedades > 
Simbology, clique em Add, na cx. aberta 
selecione Face Slope with ... > Add > 
Dismiss.   
 
Com Slope habilitado faça a sua 
simbolização conforme descrito para o 
hipsométrico: selecione 4 classes > clique 
no botão Classify..., na caixa de diálogo 
que se segue > método manual e em 
valores de quebra digite o valor máximo 
de cada classe 5, 30, 47, 90 > OK.  

 
 
 
 
Para mudar as cores, faça com já 
descrito: clique 2 vezes sobre ela  e na 
cx. aberta escolha a nova cor e retire a 
borda ... > Apply . 
 
Para visualizar apenas o mapa de 
declividades desmarque Elevation e 
clique OK. 
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Mapa de Insolação 
 
Para se ter um layer independente para o Mapa de Insolação clique sobre o layer tin > clique 
Copy, na barra de ferramentas clique colar. 
 
 
Clique com o direito do mouse sobre o layer tin produzido, em Propriedades > Simbology, 
clique em Add, na cx. aberta selecione Face Aspect with ... > Add > Dismiss. Em seguida na 
aba Fields na clicando sobre o ícone Number Format selecione Angle e Degrees > OK > 
Apply > OK. 
 

 
Faça a simbolização da Insolação conforme descrito para Declividades: selecione 4 classes > 
clique no botão Classify..., na caixa de diálogo que se segue > método manual e em valores de 
quebra digite o valor máximo de cada classe 45, 135, 225, 360 > OK. 
Altere as cores fazendo com que os intervalos direcionados para Norte e Sul tenham a mesma 
cor O a 45 e 225 a 360. 
 
 
Mapas temáticos em Formato Matricial (Raster) 
 
Para se produzir modelos de elevação em formato raster existem opções: - Se os dados estão 
espacializados na forma de pontos utilizamos o menu Interpolate to Raster, escolhendo o 
método de interpolação a ser aplicado. Outra forma é exportando o modelo TIN para raster no 
menu Convert.  
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Faremos um layer de declividades e outro de insolação, ambos em formato raster, baseados no 
TIN criado anteriormente.  
Siga: - No menu da barra 3D Analyst vá em Surface Analysis > Slope. 
Na caixa de diálogo escolha o arquivo TIN como entrada, o sistema de medida de declividade, 
porcentagem, o tamanho do pixel de saída e o nome do arquivo. 

 

 
 

Para simbolizar o layer com as classes de interesse siga os procedimentos já descritos. Clique 
com o direito do mouse e vá em propriedades, posteriormente na guia Simbolgy, escolha o 
número de classes igual a quatro e clique no botão Classify..., na caixa de diálogo que se 
segue especifique método manual e em valores de quebra digite o valor máximo de cada 
classe. Mude as cores. 

 
Repita o procedimento para o mapa de insolação (Aspect) dividindo em cinco classes 
inserindo quebras em 45, 135, 225, 315 e 360, lembrando que 45, 225 e 360 devem ter a 
mesma cor. 
 
 
Visualizando os dados 3D 

 
O último ícone da barra de ferramentas 3D Analyst aciona o módulo ArcScene.  
 
Defina o sistema de coordenadas na guia Coordinate System, a direção em que o sol virá e 
altura dele em relação ao horizonte na guia Illumitation, e um exagero vertical de 2 vezes na 
guia General. 
 
Utilizando a ferramenta Add Data insira os layers lote, edificações e lagoadonado.jpg. 
No menu de contexto propriedades dos lotes e da imagem lagoadonado.jpg, na guia Base 
Heights escolha obter altura do layer TIN. 
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Da mesma forma acima descrita coloque também o layer Edificações para buscar a base de 
altitudes no arquivo TIN, ainda menu na guia Extrusion indique o campo Altura da tabela de 
atributos. 
 

 
 
 
 
 
 
Agora utilize as ferramentas de navegação para caminhar pela área!!! 
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ATENÇÃO → DICA 
Se ao abrir um “mapa” existente (ArcGIS → ArcMap → An existing map) for visualizado na 
frente de cada layer um ponto de exclamação em vermelho, esta simbolização indica que não 
foi encontrado o “caminho” até o arquivo. Para resolver o problema clique no ponto de 
exclamação de um dos layers, a caixa de diálogo Add Data será aberta, selecione o “caminho” 
e clique em Add. Automaticamente serão buscados os dados dos demais layers e as 
“exclamações” desaparecerão. 
 
 
TRANSFORMANDO “TIN” EM FEATURES 
 
Os layers Tin gerados, declividade (slope) e insolação (aspect), devem ser transformados em 
Feições (Features). 
3D Analyst > Convert > TIN to features.  
Na cx. de diálogo aberta quando colocar como 
arquivo de entrada o tin declividade você tem 
que selecionar  conversão “triângulos 
classificados pela declividade dos polígonos”. 
Para o tin insolação a conversão é “triângulos 
classificados pelo aspecto dos polígonos”.  
 
  
Os mapas temáticos de declividade e de insolação foram gerados com 4 classes, logo o layer 
tem 4 categorias ou feições. Para se ter cada classe em um layer é necessário separá-las.  
Utilizando procedimento já realizado crie layers independentes para as categorias declividade 
de 0 a 5% e acima de 47% e para insolação manhã. 
Lembrete: Selection > Select by attributes > consultor SQL ... 

Data > Export data ... 
 
 

ENTRADA DE DADOS ANALÓGICOS 
 
A planta cadastral da área foi obtida em papel, vamos registrá-la e digitalizar as quadras e os 
lotes. 
Insira a imagem: Add Data > Figura 1. jpg (../temp/00 ProjetoGeo ) > Add. 
Clique com o botão da direita sobre o layer inserido > Zoom to layer. 
Abra a ferramenta Georeferencing: View > toolbars > georeferencing. 
O procedimento de registro se dá selecionando primeiramente o ponto de controle na imagem 
(posição errada) e, em seguida, inserindo as coordenadas corretas desse ponto. 
Clique na ferramenta Add Control Points, insira o ponto de controle na imagem, clique com o 
botão da direita, na cx. de diálogo aberta digite as coordenadas corretas do ponto. 

 
 
 
 
 
 
 

O controle de desvio padrão é feito no ícone View link table (último ícone da barra de 
ferramenta). Considera-se um bom desvio valores inferiores a 1/5 mm na escala do mapa. 
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PONTOS DE CONTROLE PARA GEORREFERENCIAMENTO 
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A planta cadastral está na escala 1: 2.000  
1 mm = 2000 mm 
1 mm = 2m 
1/5mm = 0,4m 
Logo 0,4m é o valor máximo que o erro pode atingir. Se o desvio padrão estiver dentro deste 
limite salve o georreferenciamento: Georeferencing > update 
Georeferencing > Delete Control points 
Repita a operação para a figura 2. Não esqueça de mudar o Layer para Figura2. jpg na barra  
Georeferencing. 
 
 
CRIANDO UM RETÂNGULO ENVOLVENTE PARA A ÁREA DE ESTUDO 

ArcCatalog, selecione o local onde o arquivo vai ser armazenado > File > New > Shapefile 
> Polygon 
Selecione a projeção SAD 69 23 S > OK 
Dê um nome e arraste o layer criado para a Tabela de Conteúdo do seu “Mapa Documento”. 
 
Abra a barra de ferramentas de edição clicando no ícone 
 
Vá em Editor > Start Editing 
 
 
Na cx. de diálogo aberta selecione o layer a ser editado. Task: Create New feature/ Target: 
Retângulo (layer criado) 
Na barra de edição clique no ícone lápis. Tendo com base a montagem das figuras 1 e 2, faça 
o retângulo clicando seqüencialmente nos vértices, no último dê dois cliques para parar. 
Editor > Save Edits > Stop Editing 
 
 
ADICIONANDO NOVOS CAMPOS A TABELA 

Clique com o botão direito no layer Retângulo. 

Open Attrubute Table > Options (parte inferior direita da tabela) > Add Field. 

Vamos criar um campo Área do polígono. 

Na cx. de diálogo dê um nome para o novo campo, em tipo 
selecione Float e em propriedades do campo insira 10 para 
o número de caracteres e 2 para casas decimais > OK. 

 

 

 

 

 

Na tabela clique sobre o campo criado > Calculate Values > Sim. 
Na cx. de diálogo marque Advanced e entre com os scripts conforme figura a seguir > OK. 
Para não digitar os scripts você pode ir em Help e copiar > colar. 
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Siga os mesmos procedimentos e crie o campo Perímetro do Retângulo. 
Obs. Se der erro, desmarque o Advanced e veja na janela inferior se não há “lixo”. 
 
 
RECORTANDO ARQUIVOS 
 
Alguns arquivos que adicionamos extrapolam em muito a área de estudos, portando vamos 
eliminar o que estiver for desta área utilizando a ferramenta Clip. 
 
Esta ferramenta está disponível em: 
ArcToolbox > Analysis Tools > Extract > Clip 
 
 
 
 
 
 

Advanced 



 28

 
Na cx. de diálogo aberta coloque como arquivo de entrada Hidrografia (1), como feição de 
corte Retângulo (2), selecione onde será armazenado o arquivo de saída e lhe dê um nome (3), 
se quiser tolerância insira o valor (4) > OK (5). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
O final do processo será informado numa cx. de diálogo > Close. 
 
Repita este mesmo procedimento e corte o arquivo de uso do solo (água e vegetação). 
 
 
CRIANDO NOVOS LAYERS A PARTIR DA PLANTA CADASTRAL 
 
Crie um layer polígono para os lotes e outro para as quadras. 
Siga os procedimentos já descritos na criação do retângulo envolvente: 
ArcCatalog > File > New > Shapefile > Polygon 
Selecione a projeção SAD 69 23 S > OK 
Dê o nome e arraste o layer criado para a Tabela de Conteúdo do seu “Mapa Documento”. 
 
Digitalizando os lotes 
Para evitar erros como sobreposições e buracos entre os lotes ative a ferramenta snapping. 
Editor > Snapping, na cx. aberta marque o próprio layer lotes para o snap. 
Com a ferramenta                   inicie a digitalização.  
 
Fazendo correções em polígono digitalizado: Na barra de edição em Task selecione Modify 
Features e em Target selecione o layer que armazena o polígono que será editado, lotes por 
exemplo.  
Clique na ferramenta                        e faça a correção. 
 
Digitalizando as quadras 
Deixe ativo o layer lotes digitalizado e use Snapping para que o formato da quadra coincida 
com o do conjunto dos lotes que a formam. 

1

2

4 

5 

3 



 29

INSERINDO O ARQUIVO EDIFICAÇÕES 
 
Clique no ícone Add Data e insira o arquivo edi_ruis.dgn que se encontra em ...:\temp\00 
ProjetoGeo.  
Observe que o arquivo foi desmembrado em vários layers. Como não sabemos se havia erro 
de topologia no arquivo, isto é, se todos os polígonos das edificações estavam fechados, deixe 
o layer do tipo linha além do layer polígono e remova os outros.  
Os arquivos adicionados, em sua extensão original, não podem ser editados no ArcMap. 
Clique com o botão da direita sobre o layer e selecione DATA, EXPORT DATA. 
Selecione a opção que estabelece o uso do Sistema de Coordenadas definido para o Data 
Frame, dê um nome para o arquivo de saída, OK. 
Aceite que o arquivo .shp seja adicionado ao Data Frame como novo layer e depois remova o 
arquivo original (abra o menu de contexto do arquivo .dgn clicando com o botão direito do 
mouse sobre ele e selecione REMOVE). Exporte os dois layers. 
 
Ative os novos layers e visualize se existem edificações não preenchidas (não coloridas), se 
existirem elas são linhas. Na barra de edições selecione Start Edit para o layer edificações 
polígonos e  Task: create new feature e em target: edificações polígonos e digitalize, com 
auxílio do snapping, as edificações com problemas. 

 
 
VISUALIZANDO AS EDIFICAÇÕES EM 3D 
 
Inserindo o atributo altura na tabela edificações: 
 
 
 
 
Clique com o direito sobre o layer das 
edificações > Joins and relates > Join. 
 
Na cx. De diálogo selecione: 
O que se quer adicionar à tab. das edificações, 
Join attributes from a table.  
Em 1 selecione o campo da tab. edificações 
que servirá de base. 
Em 2 selecione a tabela que será unida a tab. 
Edificações e em 3 o campo dela que servirá 
de base para a união. 
 
Obs. Ao escolher ordem ele não aceitará e 
perguntará se pode criar um campo 
automaticamente para preceder a união, aceite 
e dê OK. 
 
Abra a tabela do layer edificações agora e veja 
se o procedimento funcionou, agora ela deverá 
conter um campo com a altura das edificações. 
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Para ativar o módulo 3D Analyst: menu Tools > Extensions, e marque a opção 3D Analyst > 
Close.Caso a barra de ferramentas não esteja ativa, acione: View > Toobars > 3d Analyst.  
O último ícone da barra de ferramentas 3D Analyst aciona o módulo ArcScene.  
 
Defina o sistema de coordenadas na guia Coordinate System, a direção em que o sol virá e 
altura dele em relação ao horizonte na guia Illumitation, e um exagero vertical de 2 vezes na 
guia General. 
 
Utilizando a ferramenta Add Data insira os layers lote, edificações e lagoadonado.jpg. 
No menu de contexto propriedades dos lotes e da imagem lagoadonado.jpg, na guia Base 
Heights escolha obter altura do layer TIN. 
 
Da mesma forma acima descrita coloque também o layer Edificações para buscar a base de 
altitudes no arquivo TIN, ainda menu na guia Extrusion indique o campo Altura da tabela de 
atributos. 
 
 
 
 

 
 
 
 
 
Agora utilize as ferramentas de navegação para caminhar pela área!!! 
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3a. ETAPA - FAZENDO CONSULTAS 
 
Consulta 1: Quais lotes se localizam a menos de 300m de distância de uma escola? Destes 
quais estão contidos em áreas de baixa declividade e tomam sol pela manhã?  
 
 
Clique em “Selection\Select By Location.  
 
 
 

 
 
Ajuste os parâmetros para seleção:  
Selecione as feições de (a) “lotes” (b), que estão a 
uma distância de (c) da feição escola”(d).  
Aplique um “buffer”de 300 m (e) 
Clique em “Apply”(f). 
Observe as feições selecionadas. 
Salve a seleção como novo arquivo: Clique com o 
botão da direita sobre o “layer” Clique em 
“Data\Export Data”. 
  
Não esqueça de selecionar a opção mesmo sistema de 
projeção do Data Frame. 
Clique em “OK”. 
 
Aceite a adição do arquivo à área de trabalho. 
 
 

 
 
 
Clique em “Selection\Select By Attributes”. 
 
 
 
Do layer declividade crie uma nova seleção em que as feições cujo campo slopecode sejam 
“1”ou “2”, declividades ente 0 e 30%, use o operador “OR ”. 
 
Clique em “verify” para saber se a construção da consulta está correta. Se estiver correto, 
clique em “Apply”.  
Salve a seleção como novo arquivo utilizando o Export Data.  
 
Utilizando a ferramenta Select by Location, identifique entre os lotes já selecionados aqueles 
que estão completamente contidos na região de declividades  entre 0 a 30%. 
 
Selecione a partir desta seleção os lotes que estão completamente contidos nas áreas de sol 
pela manhã (layer já construído anteriormente). Salve esta seleção como novo layer, ela é o 
resultado da consulta. 
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Consulta 2: Quais as piores áreas em termos de localização considerando: 
• Afastadas mais de 300 m de escolas; 
• Afastadas mais de 1600 m de Postos de saúde; 
• Afastadas mais de 100 m de área verde; 
• Com declividade acima de 30%; 
• Com insolação somente em torno do meio-dia. 
Existem lotes nesta área? 
 

Sugestão para implementação da consulta: 
 

1- Áreas com distância maior do que 300m de escola 
Utilize criação da área de influência: ArcToolbox > Analysis Tools > Proximity> 
Buffer. Preencha a cx. de diálogo com o arquivo escolas, dê nome ao arquivo que 
vai ser gerado e selecione onde será armazenado. Recorte o arquivo gerado usando 
a ferramenta Clip e o layer retângulo.  Esta é a região bem localizada, próxima a 
escola, queremos o que está dentro do retângulo mas fora da área criada pelo 
buffer. Faremos uma união entre os layers retângulo e buffer das escolas recortado 
e depois identificamos o que não queremos e apagamos. 

 
 

 
Com a ferramenta de seleção selecione na imagem do layer criado os 
 
polígonos oriundos do arquivo buffer.  
 
Na barra de edição torne editável este layer. 
  
Clique com o direito sobre o layer criado > Open Attribute Table > apague as linhas 
selecionadas. Visualize se layer ficou conforme queríamos. Na barra de edição > Save 
edits > Stop Edits. 
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2- Áreas com distância maior do que 1600m de Posto de Saúde. 

Repita os procedimentos descritos em 1. 
 

3- Áreas com distância maior do que 100m de área verde. 
Primeiro use a seleção por atributo (Selection > Select by Attributes) para criar um 
layer de área verde a partir do layer Uso do solo. Em seguida repita os 
procedimentos dos itens anteriores. 
 

4- Áreas com declividade acima de 30% 
Faça uma seleção simples, utilize Selection > Select by Attributes  
Utilize slopecode = 3 OR slopecode = 4 
Salve a seleção como um novo arquivo: Clique com o botão da direita e selecione 
Data > Export Data, escolha a opção selected features e mesmo sistema de 
coordenadas do Data Frame, de um nome, estabeleça a pasta onde será salvo e 
clique em Ok para adicionar o arquivo ao Data Frame e clique em Ok para 
adicionar o arquivo ao Data Frame. 
 

5- Áreas com insolação somente em torno do meio-dia 
Faça uma seleção simples, utilize Selection > Select by Attributes. Salve a seleção 
como um novo arquivo e clique em Ok para adicionar o arquivo ao Data Frame. 
 

6- Criando um arquivo único áreas mal localizadas. 
Usaremos a ferramenta União. 
 
Existem cinco layers a serem unidos, porém a  
ferramenta disponibiliza a união de apenas dois 
layers, assim a criação do arquivo será feita por 
etapas. 
União 1: 300m de escola + 1600m de Posto de 
Saúde 
União 2: União 1 + 100m de área verde 
União 3: União 2 + declividade acima de 30% 
União 4: União 3 + sol meio-dia 
 

7- Identificando se existem lotes a área mal localizada. 
Vá em Selection > Selection by Location, selecione as feições do layer lotes que 
interceptam o layer  criado a partir da união 4. 
 

Exercícios: 
 

a) Construa um arquivo da pior área mesmo, ou seja, aquela que reúne todas, ou 
praticamente todas, considerações negativas feitas na consulta 1.  

 
b) Quais os lotes que estão a menos de 300m de uma escola e a menos de 1200m de um 

posto de Saúde? 
 

c) Crie uma outra consulta utilizando no mínimo 4 variáveis disponibilizadas no “Mapa”, 
que na implementação utilize uma inversão de seleção e uma das ferramentas União 
ou Interseção. 
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4a. ETAPA – LAY OUT  
 
• Configurando o formato da página 
 
No menu principal, clique em Fill > Page and Print Setup. A caixa de diálogo para configuração da 
página para impressão se abrirá. 
Faça a opção pelo tamanho do mapa conforme será impresso. 
Selecione a impressora, o formato do papel, a orientação da página. 
Não selecione a opção para redimensionamento do tamanho dos elementos do mapa de acordo com  
mudanças no tamanho da página. 
Selecione  a opção de visualização das margens de impressão no layout.  
Há ainda disponível opção de qualidade de impressão. 
 

 
Feitas as opções, clique OK. 
 
 
• Visualizando o layout 
 
Para visualização do layout clique em View, Layout View no menu principal, ou no ícone 
correspondente na barra inferior de visualização do “mapa”. 
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• Inserindo novo Data Frame 
 
No menu principal clique em Insert, Data Frame. 
Você dar o nome que quiser ao Data Frame através do clique duplo sobre ele com o botão da esquerda 
do mouse. 

 
Redimensione e reposicione o novo Data Frame no canto inferior esquerdo da página. 
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Verifique se a barra de ferramentas de 
layout está aberta (Menu principal, 
View, Toolbaars, layout) e explore 
seus recursos. 
 
 
• Inserindo layers novo Data Frame 
 
Se o arquivo que se deseja inserir já existir no primeiro Data Frame:  
Clique com o botão direito sobre ele, na janela aberta clique em Copy.  
Ative o novo Data Frame clicando sobre ele com o botão esquerdo, depois clique com o botão da 
direita e na janela aberta clique em Paste. 
O arquivo também pode ser adicionado através do Add Data mas ele só virá simbolizado se já tiver 
sido salvo como layer (extensão .lyr), se o arquivo a ser adicionado for do tipo shape file (extensão 
.shp) ele terá que ser simbolizado.  
Obs.: Para salvar um layer na extensão .lyr, clique sobre ele com o botão da direita , na janela aberta 
clique em save as layer. Para não correr o risco de ter que  simbolizar um arquivo .shp duas vezes 
antes de excluí-lo do Data Frame salve-o como .lyr. 
 
 
• Definindo as escalas de impressão dos Data Frames 
 
Com o botão da direita clique sobre o primeiro Data Frame, clique em Properties, na aba Data Frame 
selecione Fixed Scale e atribua a escala para impressão de acordo com o formato do papel selecionado. 
No nosso caso a escala apropriada para a impressão do primeiro Data Frame é 1:5000. 
Repita a seqüência para atribuir escala para o segundo Data Frame.  
 
• Inserindo Escala, Norte Título, Legenda, Figura no “mapa” para impressão 
 
Escala:  
Gráfica   -   Menu principal, Insert, Scale Bar. 
Na primeira caixa de diálogo escolha Alternating Scale Bar 1 . Clique em Properties, na cx. de 
diálogo aberta selecione o número de divisões e subdivisões que a escala gráfica terá, por exemplo, 2 e 
4. Não marque a opção de mostrar divisão antes do zero. Para que possamos ajustar o tamanho da 
divisão selecione Adjust width, a primeira caixinha, Division Value, ficará ativa insira o valor da 
divisão, por exemplo, 250, já que a escala é 1:5000. Quanto a Unidade, selecione metros, onde ela 
aparecerá e, em Label, se não estiver em português escreva metros. Ok > Ok. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Numérica - Menu principal, Insert, Scale Text. Escolha Absolute Scale, OK. 
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• Norte: 
Menu principal, Insert, North. 
Serão apresentadas várias opções de simbolização para o norte, selecione, por exemplo, ESRI North 1 
e o posicione no layout. 
 
• Legenda: 
Menu principal, Insert, Legend. 
É iniciado o Legend Wizard. 
Na primeira cx. de diálogo são selecionados os layers que constarão na legenda, clique nas setas para 
adicionar ou excluir itens na legenda, defina o número de colunas e clique em avançar. 

 
 
Na Segunda cx. de diálogo defina o título da legenda e seus atributos, avançar.  
A cada etapa é possível visualizar como está a legenda clicando em Preview. 
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Na terceira cx. de diálogo  defina a borda, 
cor de fundo e se o quadro da legenda terá 
sombra. Avançar. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Na quarta cx. de diálogo defina como cada 
feição será representada na legenda. 
Avançar. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Na quinta cx. de diálogo defina o 
espaçamento entre os itens da legenda.  
 
 
 
 
Antes de clicar em Finalizar clique em 
Preview, se achar necessário fazer 
alguma modificação, clique em voltar até 
chegar na caixa de diálogo de interesse. 
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• Malha de Coordenadas (Grid): 
Com o botão da direita clique sobre o primeiro Data Frame, clique em Properties, na aba Grid, clique 
novo Grid, escolha a grade de coordenada plana ortogonal (Measured Grid) > avançar. Na segunda cx. 
defina a aparência (visualizar apenas os valores dos intervalos, marcação e valores ou malha e valores 
e ainda a espessura da linha), mais embaixo selecione a dimensão da malha, 250 metros, por exemplo. 

 
 Na cx. seguinte selecione apenas maior divisão e escolha o tipo de fonte para os valores dos intervalos 
> avançar.  
 
 
 
Na cx. seguinte selecione como na imagem ao lado 
para salvar o grid de forma que ele seja alterado 
automaticamente com as mudanças do Data Frame 
> concluir.  
 
 
 
 
 
Clique com o botão direito sobre o Data Frame > Propriedades > na aba Grid clique em Propriedades.  
Na aba Axes escolha onde você quer visualizar os marcadores do : direira, esquerda, encima embaixo, 
dentro ou fora e a sua aparência.  
 
 
Na aba Label escolha onde 
você quer visualizar os 
valores do grid: direira, 
esquerda, encima e embaixo. 
Escolha o estilo Formatted e 
clique em propriedades 
adicionais para formatar os 
valores > OK. 
Por default os valores dos 
intervalos do grid são 
escritos na horizontal, se 
você quiser algum orientado 
segundo a vertical, marque. 
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Na aba Intervalo defina também os valores de origem para 
X e Y. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• Título: 

No Menu principal, Insert, Title. Posicione o texto no layout. 
Na barra inferior da tela, defina os parâmetros para o texto. Eles poderão ser modificados mais tarde, 
clicando duas vezes sobre o título. 
 
 
• Figura: 

Menu principal, Insert, Picture. Selecione o arquivo área.jpg. Clique em abrir. Dimensione e 
posicione a figura no layout. 
Inserindo uma legenda para a figura: 
Na barra inferior da tela, defina os parâmetros para o texto, e clique na letra “A” para inserir o texto. 
Salve o arquivo File, Save.  
 
• Imprimindo 

No Menu principal, File, Print. Observe os parâmetros da impressora, OK. 
 
• Exportando para PDF 

No Menu principal, File, Export.  
Indique o caminho para o arquivo que será criado. 
Dê um nome ao arquivo. 
Escolha salvar como  PDF (*.pdf) 
Em options, determine a resolução do arquivo (600 dpi), OK. 
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UTLIZANDO A EXTENSÃO SPATIAL ANALYST  
 
Abra o programa: ArcGIS → ArcMap. 
A tela inicial do programa é visualizada e é exibida uma caixa de diálogo que disponibiliza as 
opções de abertura de um mapa (projeto) novo, temporário ou existente.  
Selecione A new empty map. 
 
FILE, SAVE, escolha o local para salvar o arquivo, dê um nome, OK. 
 
Clique com o botão da direita sobre DATA FRAME e no Menu de Contexto aberto, selecione 
PROPRIEDADES.  Na caixa de diálogo aberta, clique na aba SISTEMA DE COORDENADA. 
Selecione UTM SAD 69, F 23S. 
 
Para ativar o MÓDULO SPATIAL ANALYST: menu Tools > Extensions, e marque  Spatial 
Analyst > Close.Caso a barra de ferramentas não esteja ativa, acione: View > Toobars > Spatial 
Analyst. Encaixe-a no menu principal. 
 
Clique no ícone Add Data e insira o arquivo bairros_estudo.shp que se encontra em ...:\temp\00 
ProjetoGeo. 
 
Vamos juntar a tabela de atributos de bairros_estudo.shp 
com uma tabela de dados adquiridos do Censo 2000 para 
estes bairros. 

Com o botão direito sobre o layer em questão escolha a 
opção Joins and Relates > Join... 

Vamos juntar as tabelas utilizando o campo que contém o 
nome dos bairros. O nome da tabela é Censo2000.dbf e se 
encontra ...:\temp\00 ProjetoGeo. 
 

Verifique se sua tabela de atributos agora conta com os 
dados da tabela Censo2000. 

 

 

 

 

Para trabalharmos com mulheres e homens alfabetizados 
precisamos criar campos com valores relativos a partir dos 
valores absolutos, ou seja, % de homens e mulheres 
alfabetizados.  
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Open Attrubute Table > Options (parte inferior direita da tabela) > Add Field. 

Vamos primeiro criar o campo porcentagem de Homens alfabetizados. 

Na cx. de diálogo dê um nome para o novo campo, em tipo selecione Float e em propriedades do 
campo insira 5 para o número de caracteres e 2 para casas decimais > OK. 

Na tabela clique sobre o campo criado > Calculate Values > Sim. 
Na cx. de diálogo construa a expressão: campo “Homens alfabetizados” dividido por “Homens 
residentes” multiplicado por 100 > OK.  
 
Repita o procedimento e crie um campo com a % de mulheres alfabetizadas. 
 
Vamos criar dados raster a partir de atributos 
da tabela: 

Faça um layer raster para o campo % homens 
alfabetizados: No menu do Spatial Analyst 
clique em Convert > features to raster, 
informe o layer de entrada, o campo da tabela 
que desejamos “rasterizar”, o tamanho do 
pixel de saída e um nome para o mesmo. 

 

 

Em seguida atribuiremos notas para as classes, para isto 
utilizaremos a ferramenta Reclassify do menu Spatial 
Analyst  

Observe o exemplo no quadro ao lado, o critério se 
constitui em atribuir a nota máxima para o melhor índice 
e decrescer as notas de uma unidade para cada faixa 
subseqüente. 

Lembre-se de marcar a opção Change missing NoData 
para não incluir os valores indesejáveis.  

Para evitar confusões especifique no nome que o layer 
foi reclassificado. 

 

Faça layers raster e os reclassifique para os seguintes campos: %mulheres alfabetizadas, vias 
pavimentadas, iluminação pública, esgoto, instalações telefônicas, instalações elétricas e água 
tratada. 

Agora nosso objetivo é criar um mapa de qualidade destes bairros levando em consideração todas 
as variáveis até aqui trabalhadas, atribuindo pesos para elas, e as notas atribuídas às classes dos 
campos “rasterizados”. 
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Iremos estabelecer os seguintes pesos às nossas variáveis: 

  Mulheres alfabetizadas – 25% 

  Homens alfabetizados – 20% 

  Água – 10% 

  Luz – 10% 

  Esgoto – 9% 

  Iluminação – 6% 

  Vias pavimentadas – 6% 

  Telefonia – 5% 

 

Essas informações serão 
processadas na opção Raster 
Cauculator 

Clique duas vezes no layer, uma 
vez no sinal de multiplicação, 
digite o valor do peso em 
números decimais logo em 
seguida inclúa o sinal “+” para 
acrescentar o próximo layer e 
seu respectivo peso. 

No fim clique em Evaluete. 

 

 

Será criado o mapa resultado (layer) que pode ser simbolizado (propriedades > Simbologia) 
alterando se desejado o número de classes apresentadas, cor, etc. 

 

 Agora crie um layout para o mapa resultado com título, escala, orientação, grid e legenda e salve 
como pdf. 
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ANEXO 
 
Aquisição e Tratamento de Dados 3d em ambiente MicroStation 
 
 
 
Abrindo o arquivo digital 
 
Acesse o MicroStation > 
MicroStation 95 > 
MicroStation Manager > 
selecione o arquivo 
cn_lagoanado em 
temp/00ProjetoGeo, deixe todas 
as opções como default > OK 
 
 
Observe se está aberta a barra 
de ferramentas DTM Tools.  
Caso não esteja: Applications > 
GEOPAK GEOTERRAIN > 
GEOPAK GEOTERRAIN tools. 
 
  
 
 
 
 
 
 
Criando um arquivo DAT 
 
Na barra Goterrain Tools selecione a ferramenta Extract dgn 
data. 
 

 
 
 
 
 
 
 
Na caixa de diálogo selecione o local onde será 
gravado o arquivo .dat que será criado, nomeie-o  
e configure as outras opções: 
File Type > Ascii 
File Open > Create  
Feature Type > Contours (curvas de nível) 
Mode > Extraction  
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Use o quadro Select Criteria apenas se você quiser fazer algum tipo de seleção.  
 
 
Extract > View1 (já que não queremos selecionar dados específicos, por exemplo, complex chain, 
selection set, fence). 
 
 
Clique em Display e observe na tela se foram selecionados todos os dados que devem ser extraídos 
e clique em Apply. 
 
A informação de que o arquivo foi criado aparece na barra inferior, feche a cx. de diálogo. 
 
 
Criando o Modelo Digital do Terreno em rede triangular (TIN) 
 
Selecione a ferramenta DTM tools Buid Tin, será aberta uma 
caixa de diálogo.  
 
Data File > Informe o caminho para o arquivo .dat que foi 
criado e que originará o tin. 
 Tin File > Selecione o local onde será gravado o arquivo tin 
que será criado e lhe dê um nome. 
Marque Minimize insert Break Points. 
Em Dissolve Options selecione Side, no campo aberto Side Length insira 60,00m (você está 
configurando a dimensão máxima dos lados dos triângulos que serão construídos). 
  
Obs.: Quando geramos a malha TIN o software 
utiliza todos os pontos do arquivo DAT criando 
triângulos que podem extrapolar os limites da área 
em estudo, a configuração acima evita que tais 
triângulos sejam construídos. O tamanho máximo 
dos lados dos triângulos deve ser função da 
distância entre os pontos que estão contidos no 
limite. No arquivo que estamos trabalhando não 
encontramos distâncias maiores que 60,00 m entre 
pontos. 
 
 
 
Caso tenha certeza de que todos os pontos podem ser ligados escolha a opção Silver em Dissolve 
Options. 
Clique em Process. 
Na barra inferior é informado que a rede de triângulos foi criada, feche a cx. de diálogo. 

60.000000 
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Visualizando o Modelo Digital do Terreno em rede triangular (TIN) 
 
Selecione DTM tools Display Triangles, será aberta 
uma cx de diálogo 
 
Selecione o arquivo Tin criado. 
Não marque nenhuma das opções. 
Selecione o nível onde será armazenada a rede 
triangular, sua cor, espessura e tipo de linha. 
Desmarque display only. 
Clique em Load. 
Na barra inferior é comunicado que o processo foi concluído, feche a cx. de diálogo.  
Ative, na janela 2, o nível onde o modelo foi armazenado e você visualizará a rede triangular em 
perspectiva. 
 
 
Criando o Modelo Digital do Terreno em malha regular (LAT) 
 
Selecione a ferramenta DTM tools Buid lattice, será aberta uma 
caixa de diálogo: 
 
Tin File > selecione o arquivo tin  criado que originará o lat. 
Lat File > Selecione o local onde será gravado o arquivo lat que 
será criado e lhe dê um nome. 
Em Lattice Options > Auto. 
Em Lattice points > entre com 50.000. 
 
Obs.: O número de pontos define quantas linhas e colunas comporão a malha e é definido em 
função da resolução esperada. No nosso caso o terreno tem aproximadamente 400 m x 1.000 m e a 
escala original era 1:2000. 
  
• Se fizermos a malha observando a resolução gráfica 

teríamos uma linha e uma coluna a cada 0,40m do terreno 
(resolução gráfica=1/5mm=0,40m), ou seja, 1000 colunas 
(400/0,40) e 2500 linhas (1000/0,40) o que nos daria 
2.500.000 pontos, alta resolução mas um arquivo muito 
pesado.  

• Fazendo a malha a cada quatro metros teríamos 50.000 
pontos [(1000/4) x (400/4) = 50.000]. 

                                                                                                                                                                                    
Clique em Process. 
 
 
Na barra inferior é informado que a malha regular foi criada, feche a cx. de diálogo. 

50.000 
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Visualizando o Modelo Digital do Terreno em malha regular (LAT) 
 
Selecione DTM tools Display Lattice, será aberta uma cx de diálogo.  
 
Lat File > selecione o arquivo Lat criado. 
Não marque nenhuma das opções, se display only 
estiver marcado, desmarque. 
Selecione o nível onde será armazenada a malha 
regular, sua cor, espessura e tipo de linha.    
Clique em Load. 
Na barra inferior é comunicado que o processo foi 
concluído, feche a cx. de diálogo.  
Você visualizará o MDT em perspectiva na vista 2, não esqueça de ativar o nível no qual ele foi 
armazenado. 
 
 
Visualizando o MDT com sombreamento 
 
Deixe ativo somente o nível que contém a malha retangular (LAT).  
Para ativar a luz solar e possibilitar a entrada dos dados de localização da área de estudo e seleção 
da data e hora que se quer ver a insolação: 
 
Settings > Rendering > Global lighting > marque Solar e desmarque Lock. 
 
Latitude = - 43º57’30” e Longitude = - 19º 50’, entre com a data e horário de sua preferência, clique 
na tela. 
Feche a cx.de diálogo.  
Utilities > Render > Phong. 
 
 
 

 



 5
Criando o Mapa de Declividades 
 
Selecione a ferramenta Tin Theme (o mapa poderia também ser gerado a partir do arquivo *.lat 
através do Lat Theme).  
 
Na caixa de diálogo aberta, Tin Themes 
selecione o arquivo tin.  
Escolha um nível para salvar o mapa e 
desmarque Display Only. 
Em Theme selecione Slope Degrees. 
Clique em Preferences, será aberta uma nova 
caixa de diálogo – Theme Ranges. 
 
 
 
As faixas de declividade serão incluídas conforme quadro abaixo segundo os ângulos:  
 

Faixa Declividade % Faixa Declividade (tg θ) Cor 
0 < d ≤ 5  0 < d ≤ 2.86240 Amarelo (4) 
5 < d ≤ 30 2.86240 < d ≤ 16.69924 Laranja (6) 
30 < d ≤ 47 16.69924 < d ≤ 25.17352 Vermelho (3) 

d > 47 d > 25.17352 Marron (118) 
 
Após a inclusão dos valores que definem cada faixa marque  Act (active) e clique em Add. 
 

 
Inseridas todas as faixas, você pode salvar esta configuração do arquivo temas de declividade: 
File > Save as > dê um nome para o arquivo criado. 
Feche esta cx. de diálogo. 
Na caixa Tin Theme clique em Process. 
 
Para visualizar o mapa, o nível escolhido tem que estar ativo. 
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Criando Mapa de Exposição Solar (orientação das encostas) 
 
Selecione a ferramenta Lat Theme (o mapa poderia também ser gerado 
a partir do arquivo tin. através do Tin Theme) 
 
 
Na  caixa  de  diálogo aberta,  Lat Theme,  selecione o  arquivo lat.  
Escolha um nível para salvar o mapa e desmarque Display Only. 
Em Theme selecione Aspect. 
Clique em Preferences, na caixa de diálogo – Theme Ranges - entre com as faixas, em ângulo, da 
orientação das encostas.  
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Após a inclusão dos valores que definem cada faixa marque  Act (active) e clique em Add. 
A exemplo do tema de declividades, você pode salvar esta configuração do tema de insolação: 
File > Save as > dê um nome para o arquivo criado. 
Feche esta cx. de diálogo. 
Na caixa Lat Theme clique em Process. 
Para visualizar o mapa o nível escolhido tem que estar ativo. Você estará visualizando as encostas 
que recebem sol pela manhã (voltadas para NE), em azul claro, as que recebem sol à tarde em azul 
escuro (voltadas para NO) e as que recebem sol no período próximo ao meio dia estarão em cinza. 
 
 
 
Entrando com estes dados no Arcview 
 
Abra o programa: ArcGIS → ArcMap. 
A tela inicial do programa se abrirá, na caixa de diálogo selecione An existing map, abra o arquivo 
no qual esteve trabalhando na última aula, clique OK. 
Se visualizar na frente de cada layer um ponto de exclamação em vermelho, esta simbolização 
indica que não foi encontrado o “caminho” até o arquivo. Para resolver o problema clique no ponto 
de exclamação de um dos layers, a caixa de diálogo Add Data será aberta, selecione o “caminho” e 
clique em Add. Automaticamente serão buscados os dados dos demais layers e as “exclamações” 
desaparecerão. 
 
 
Clique no ícone Add Data e insira os arquivos declividades.dgn e insolação.dgn gerados. 
Clique duas vezes sobre eles para desmembrá-los, selecione então o tipo polígono, OK.  

 
Lembrete: O arquivo adicionado, em sua extensão original, não pode ser editado no ArcMap.  
 
Exportando dados para o formato do ArcView (.shp) 
 
Clique com o botão da direita sobre o layer e selecione DATA, EXPORT DATA. 
É possível selecionar feições na exportação. 
Selecione a opção que estabelece o uso do Sistema de Coordenadas definido para o Data Frame, dê 
um nome para o arquivo de saída, OK. 
Aceite que o arquivo *.shp seja adicionado ao Data Frame como novo layer e depois remova o 
arquivo original (abra o menu de contexto do arquivo *.dgn clicando com o botão direito do mouse 
sobre ele e selecione REMOVE). 
Faça os procedimentos acima para todos os arquivos inseridos no mapa. 
 
 
 
 
 
 
 
 
 
 
 
 

Caixa de Diálogo Exportação de 
Dados. 
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Fazendo simbolização para visualizar as diferentes categorias dos layers (feições) 
 
Através do Menu de Contexto, selecione PROPRIEDADES e clique na aba SIMBOLOGIA. 
São disponibilizadas várias possibilidades de simbolização em função do tipo de feição.  
FEATURES: Clicando em SYMBOL uma janela disponibiliza inúmeras possibilidades simbolização 
da feição. No campo legenda é possível estabelecer a palavra que ficará junto ao símbolo na Tabela 
de Conteúdo (etiquetar a feição) e ainda adicionar texto que se desejar visualizar na legenda do 
mapa. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
CATEGORIES, QUANTITIES, CHARTS E MULTIPLE ATTIBUTES: Possibilitam a construção de 
mapas temáticos de acordo com o tipo de atributo da feição, usando por exemplo,  cor, graduação 
de símbolos ou  de tons, densidades de pontos, inclusão de gráficos, etc. 
 
Vamos simbolizar os arquivos de declividade e insolação utilizando a opção Categories > Unique 
Values > Add all Values, lembrando que as classes foram separadas por arquivos por cores. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Para salvar as simbolizações: Propriedades > Salve As Layer File (*.lyr) 

Janela Propriedade dos layers Janela Seleção de Símbolos 

INSOLAÇÃODECLIVIDADES


